Keep getting this error when you're trying to push orders over to QuickBooks Online?
Cause
Either a tax code or tax rate is not set for one of the line items in your order.
Resolution
There are two tax-related areas in our integration to ensure are correctly set:
- MyWorks Sync > Settings > Taxes. Ensure you have a valid 0% Tax rate set here. This is usually or Out of Scope or No VAT - but can vary based on your QuickBooks company. If this is set to Exempt, try changing to a different 0% rate.
- MyWorks Sync > Map > Taxes. Ensure that all of your tax rates in use in WooCommerce are mapped to a valid/appropriate tax rate in QuickBooks Online.