Before You Install

Congratulations on making the step to sync your WooCommerce store with QuickBooks POS Basic, Pro or Multi-Store - v8 (2008) or later!


There's a few requirements we'll want to confirm before we begin with your setup/configuration. This can be done on the setup call with us or on your own before the call.


Already scheduled a setup call? Read more about what to do before your setup call here.
You can schedule a setup call with us from within your account after you sign up.


Requirements:

  1. An active QuickBooks Desktop POS file on one of the following versions. Admin access is required to initially connect to QuickBooks.
    • Any global edition (US, UK, CA, etc.) of QuickBooks Point of Sale (v8 or later)
    • The Web Connector / install process must be done on the main/server QuickBooks POS computer, if multiple computers are using QuickBooks POS.
  2. An active WooCommerce store (running V4.x or V5.x of WooCommerce) with a valid SSL certificate.
    • Ensure your database password does not contain the following special characters  + / # % ‘ ? (all others are compatible). This is not something you should have to check first, as our sync will display a warning during activation if this is something you need to check.
    • Ensure that there is a valid SSL certificate installed on your WooCommerce site, and your admin area is being accessed over https. The QuickBooks Web Connector requires an HTTPS connection.
  3. v2.1.0.30 of QuickBooks Web Connector. It is important that this version is the one installed on your computer, as later versions will not work with QuickBooks POS.

Once the above requirements are confirmed, you may schedule a complimentary setup call with us, or move right into the easy installation/configuration steps on your own.

 

Was this article helpful?
0 out of 0 found this helpful

Navigation