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Error 620: TxnID cannot be linked

Updated over 2 months ago

Keep getting this error when pushing orders to QuickBooks Online using MyWorks Sync?

Error

Error 620: TxnID cannot be linked

Cause

An invoice / sales receipt record with this number already exists in QuickBooks. Additionally, this invoice / sales receipt in QuickBooks exists under a different customer than the customer for the order in WooCommerce is mapped to in QuickBooks. This almost always means that the existing invoice / sales receipt record in QuickBooks is a totally different/unrelated record.

Resolutions

This most likely means that there is already an invoice/sales receipt in QuickBooks with the same number as the WooCommerce order - and it is a completely different record. This usually happens when QuickBooks has been used for a long time, and a new order in a new WooCommerce store has the same number as an invoice/sales receipt from earlier on in the company.

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