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Error:610: [Object Not Found: Something you're trying to use has been made inactive. Check the fields with accounts, customers, items, vendors or employees.]

Learn how to troubleshoot and resolve this 610 error when syncing your orders from WooCommerce to QuickBooks.

Updated over 2 months ago

Error

Error:610: [Object Not Found, Object Not Found : Something you're trying to use has been made inactive. Check the fields with accounts, customers, items, vendors or employees.]

Cause

This error could happen:

  1. If a customer or product was recently deleted in QuickBooks and is used in our sync mappings/settings,

  2. If your tax rates aren't yet correctly set up in MyWorks Sync > Settings > Tax, or MyWorks Sync > Map > Tax Rates.

Resolution

  1. Visit MyWorks Sync > Dashboard and click Refresh Customers & Products.

  2. Visit MyWorks Sync > Settings > Taxes to set a non-taxable rate (if applicable), then MyWorks Sync > Map > Tax Rates to ensure your tax rates are correctly mapped to their corresponding QuickBooks tax rates.

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