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Error 6200: Account Period Closed, The account period has closed.

Resolving Error 6200 for syncing orders with QuickBooks Online

Updated over 2 months ago

Keep getting this error when pushing orders to QuickBooks Online using MyWorks Sync?

Error

Error:6200: [Account Period Closed, The account period has closed.]

Cause

This error is occurring because you or your accountant has closed a period of time in your QuickBooks Online company. This occurs typically to prevent changes from being made to past months/years for either reconciling or tax purposes.

This usually only occurs when pushing old orders to QuickBooks, as it's rare for a current or recent period in QuickBooks to be closed.

Resolution

  • Check with your accountant or QuickBooks Support to find out why the QuickBooks period was closed.

  • If it's acceptable to un-close/re-open that period, you or your accountant may do so so that you can push the necessary orders into QuickBooks.

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